Graphic Editor openCanvas Help
File

Graphic Editor openCanvas Help > Menu > File

File

[File] menu lets you create a file, input/output a data, set up a scanner/printer, etc.

New

[File] - [New] / Ctrl + N

Open [New] dialog box.

[New] dialog box

Graphic Editor openCanvas File

[New] dialog box has following functions.

1.File Name

Set up a file name.

2.Type

Select a paper size from preset. In addition to 5 types of user settings and custom sizes, there are many presets such as postcard, letter size, etc.

3.Width/Height

Enter the paper size. You can select the unit, pixel, inch, cm, from the list box.

4.Resolution

Specify the resolution in pixel or inch at print. pixel/inch indicate the resolution applied to 1 inch ( 2.54 cm ). It is same as dpi.

5.Foreground

Choose the canvas background color either white or transparent.

Available width and height is 8 ~ 10000 pixels, and the resolution is 72 ~ 600 pixels/inch. In case of exceeding the available range, it will be automatically set up in minimum x minimum or maximum x maximum. Even within the available range, the image size depends on Memory, so that the maximum value will be varied per your computer spec. (If Memory is small, the wanring message may appear at the maximum value or colse-to-maximum value.)

New via Clipboard

[File] - [New via Clipboard] / Shift + Ctrl + V

If the image is saved in Clipboard, you can create a new canvas with the image. This is convenient when you bring in an image from other applications.

You cannot post an event file when you use [New via Clipboard] in the trial version.

Open

After doing either [File] > [Open] or Ctrl + O, click on Files of Type.

Available formats for [Open] are OCI ( openCanvas / CG Illust image), WPB ( openCanvas 1.1 image ), PSD ( Photoshop image ), BMP ( Bitmap file ), JPEG ( JPEG image ) format, and PNG ( PNG image ) format.

With the trial version, you cannot post an event file when you do not create an image in OCI format.

Open Event

[File] - [Open Event] / Ctrl + Alt + O

Available format with [Open Event], OE5 ( openCanvas5 event ), CNE ( CG Illust NEO event ), OE4 ( openCanvas4 event ), CA4 ( CG Illust4 event ), OE3 ( openCanvas3 event ), CA3 ( CG Illust3 event ) OES ( openCanvas2, CG Illust2 event ), WPE ( openCanvas1.1 event ).

  • Currently being used openCanvas version is older one, there is a possibility that you may not be able to open a download event file. If this happens, please install an update of the latest version openCanvas.
  • While replaying the event file with protection, a message "Locked" appears in the canvas title bar.

Open Recent

[File] - [Open Recent]

Select/open a file from records. Maiximum number of record is recent 9 files.

Close

[File] - [Close] / Ctrl + W

Close the active canvas. If any changes applied to the canvas, the confirmation dialog box will appear.

Save

[File] - [Save] / Ctrl + S

Save changes to the current file. If you prefer to keep the current file or change the file format, [Save As] to save a new version of the current file. If you do not check [Save] > [Show Confirm Dialog Box at Saving File] under [Edit] > [Preferences] > [Document] dialog box, the confirmation dialog box will not appear.

  • An event data can be saved in OCI format only. If you need an event data to be saved, you can [Save As] in OCI format or [Save Event] in OE5 format.
  • Saving quality of JPEG format can be set up in the dialog box appears after specifying file.

Save As

[File] - [Save As] / Shift + Ctrl + S

Open [Save As] dialog box. You can save a file with a specified file name after entering a new file name and clicking [Save]. Available formats with [Save As] are OCI ( openCanvas / CG Illust image ), PSD ( Photoshop ), BMP ( Bitmap image ), JPEG ( JPEG image ), PNG ( PNG image ).

  • An event data will not be saved in PSD, BMP, JPEG, PNG formats. If you need an event data to be saved, you can [Save As] in OCI format or [Save Event] in OE5 format.
  • When you want to save a file with the transparent background information in a PNG format, turn on [Transparent] under [View] in the top menu.

Save Event

[File] - [Save Event] / Ctrl + Alt + S

Open [Save As] dialog box. You can save an event file with a specified file name after entering a new file name and clicking [Save]. Available format with [Save Event] is OE5 ( openCanvas event ).

Locked Event File

Locked Event File is a file that cannot be overwritten. It is useful to protect your file posted on websites. You can save as a locked event file if you check [Locked Event] box in [Save Event] dialog.

Please post a event file without protection when you post your file onto portalgraphics.net community website. We will apply the protection on our end.

Revert

[File] - [Revert]

Discard changes added to the active canvas, and return to the condition saved at last time. Before proceeding [Revert], the confirmation dialog box will appear.

[Revert] cannot be undone.

Import from TWAIN32 Source

[File] - [Import from TWAIN32 Source]

[Select Source] dialog box appears.

[Select Source] dialog box

Graphic Editor openCanvas File

[Source] list box shows the currently connected TWAIN 32 devices list to your computer. If multiple TWAIN 32 devices are connected, you can click the preferable scanner to select. [Scanner Setup] dialog box appears after clicking [Select].

About the [Scanner Setup] dialog box, please refer to the manual or help of your scanner.

Save Layer

[File] - [Save Layer]

Open [Save As] dialog box. You can save an active layer with transparency info after entering a new file name and clicking [Save]. You cannot save a layer mode or position information. Available formats with [Save Layer] are PNG ( PNG image ) and BMP ( Bitmap ).

Normally BMP format will be saved in Windows Bitmap 32bit. Transparency information in this format is not a Windows standard, therefore please select PNG format if you want to open a data in other applications.

Save Layers in Sequence Number

[File] - [Save Layers in Sequence Number]

It saves layers in a sequential order. The dialogue box will appear when this option is checked.

Graphic Editor openCanvas File
1. Save In

It selects a folder to save images in a sequential order.

2. Head of String

It specifies a head of a string of sequential images.

3. Export Only Visible Layers

It saves visible layers only in a sequential order when this option is checked.

Page Setup

[File] - [Page Setup] / Shift + Ctrl + P

[Printer Setup] dialog box appears.

About the [Printer Setup] dialog box, please refer to the manual or help of your scanner.

Print with Preview

[File] - [Print with Preview] / Ctrl + P

Open [Print with Preview] dialog box.

[Print with Preview] dialog box

Graphic Editor openCanvas File

Start printing by clicking [Print]. Save the modified setup and return to the main window by clicking [Done].

1.Scale to Fit Media

Automatically adjust an image position by checking the box. In the default setting, check box is ON and you can change only the unit of each parameter. If the check box is OFF, you can manually set up [Width],[Height],[Ratio]. If [Center Image] check box is OFF, you can also change [Left] and [Top].

2.Repeat

You can set up the number of repeat by checking ON. You can enter the number of repeat toward horizontal and/or vertical in [Horizontal],[Vertical] boxes.

If [Scale to Fit Media] is ON, an image will be repeated within the canvas.
3.Image Information

Show image width and height information. Image dpi ( pixel/inch ) can be changed in [Image Size]. Information will not be displayed if you check OFF.

4.Printer Type

Open [Printer Setup] dialog box by clicking [Page Setup]. Setting in [Page Setup] reflects to [Printer Type]. You can use mm, cm, inch, pixel. Information will not be displayed if you check OFF.

  • Image dpi ( pixel/inch ) can be modified in [Image Size].
  • About the [Page Setup] dialog box, please refer to the manual or help of your scanner.

Print

[File] - [Print] / Ctrl + Alt + P

Print with the current page setup.

Exit

[File] - [Exit] / Ctrl + Q

Close all the canvases and exit from openCanvas. If you try to exit before saving any changes, the confirmation dialog box will appear.